What's new

Unable to load error no matter what I try...Please help.


New member

I am new to this emulator and have not been able to get it to run a game yet. I haven't tried running a dreamcast game yet, but the atomiswave and naomi games always give me the Unable to load error. I've tried using the decrypted rom thing first, but that doesn't seem to do anything. I put the bios files in the roms folder and left the plugins folder alone. I've tried Dolphin Blue and 18 Wheeler but neither one are working. Both Dolphin Blue and 18 Wheeler are from my mame set 0.138 and I put those in the folder but this is still not working. Any help would be greatly appreciated.

My rough system specs:

Windows XP Service Pack 3
2 Nvidia 8800GTX SLI
2.5 GB of Ram
Dual-core 3.0ghz processor


Demul core coder
You need:
1 - update directx
2 - install vs2010 redist
3 - set path to you romset (not need decompress you roms)


16-bit Corpse | Moderator
Visual Studio 2010 and DirectX updates shouldn't be needed if Demul returns a simple "unable to load" error. Setting the correct rompath and making sure the all the romsets are present goes a long way, though.

EDIT: Are you using the latest version of Demul?


New member
try this

i had this error , and like what you said , no matter what i try it still not working
so i deleted all files with the extension .ini from the root menu of the emulator
and everything is good now :bouncy: "i do it all the time in other emulators"

note the of course the emulator will ask you to config some settings "only once"
i hope that help


New member
can anyone help me when i try to load jet grind radio it says''the controller has been removed from port a,or a VMU is being recognized''
please help thank you.:cat: