What's new

RDB WIP-download improved files & help test PJ64 game compatibility please!


New member
I have now a new PC and so I'm thinking about to donate for the latest build of PJ 64 but before I do that i want to ask how much better the latest build is than the original 1.6 version?Runs it so much better and which games are full playable which weren't in 1.6?


New member
I have a small problem with ocarina of itme. The farore's wind spell isn't shown properly, as most of the spells. it is of a plain green colour, while in-game it has a glowing white core has someone already noticed this? or it depends from my video card, an ATI Radeon X550?


New member

I will post mine. I have an NVidia GeForce FX 5200 card, once with Microsoft drivers and then reinstalled to NVidia's latest driver version for the card.

Using graphics plugins Direct64, glN64, hell even Rice's Daedalus shows it correctly:


Only Jabo's Direct3D seems to have an alpha issue (don't have the D3d6 version; for curiosity, show your screenshot of the issue if the effect appears any differently):


Tested using Jabo's Direct3D8 1.7, where only Software Rendering (fun option there :D) fixes the alpha issue.


New member
I don't know if you want us to report problems with the emulator, but whatever...

"Doubutsu No Mori" has many graphical glitches with Jabo's plugins, including a very buggy game menu, wih half of it blocked out by black bars. i'll post pictures later.


Active member

Banjo-Kazooie (U) => Banjo-Kazooie (U) (V1.0)

(Not so) new dump in No-Intro Dat:

Good Name=Banjo-Kazooie (U) (V1.1)
Internal Name=Banjo-Kazooie
RDRAM Size=4
CPU Type=Recompiler
Self-modifying code Method=Check Memory Advance
Use TLB=No
Counter Factor=2
Save Type=First Save Type
Reg Cache=Yes
Use Large Buffer=No
Core Note=(see GameFAQ)
Plugin Note=[video] framebuffer:jigsaw (see GameFAQ)
Delay SI=No
SP Hack=No
Clear Frame=0
Self Texture=1
Primary Frame Buffer=1
Resolution Width=-1
Resolution Height=-1
Emulate Clear=0


New member
Iggy's Reckin' Balls still has hang after Training Level 6 and Downtown Level 2.

Also, Mischief Makers locks up in Cat-astrophe (Level 3-11)
Last edited:


New member
In the GameFAQ for Pokemon Snap:

"pictures of pokemon signs not recognised correctly? (new report, unverified). may not be able to reach last level."

I'm confirming that this is indeed true. None of the Pokemon signs I am taking pictures of are being recognized at ALL. In addition, when hovering the camera over a Pokemon, the circle in the middle should light up. It doesn't. And when you snap, the text at the bottom doesn't appear.

This is the same for all graphics plugins and all RSP plugins I have tried. Obviously these problems must all be linked to each other...
Last edited:


New member
Yes, that's the second one I tried. Hang on, let me record a video for YouTube.

By the way, this issue occurs with all versions of the ROM. This includes Pokemon Snap (U) [!], (J) [!], (E) [!], A [!], etc. Any of the [f]s I tried do not work at all (PJ64 crashes).

EDIT: OK, it's done.
Obviously it's a core issue. And if it makes any difference at all, I'm using an AMD Athlon X2 4200+ w/ Windows XP Pro x64 SP2.
Last edited:


Emutalk Member
ok X-fi6, thanks for your great bug report :)

i'm sure Clements will tell the issue to PJ64 v1.7 's team ;)

PS: i wonder how it would be in another emu, like 1964/Mupen....


New member
ok X-fi6, thanks for your great bug report :)

i'm sure Clements will tell the issue to PJ64 v1.7 's team ;)

PS: i wonder how it would be in another emu, like 1964/Mupen....
That's exactly what I did. I tried it in Nemu, Mupen, and 1964, and none of those worked. If the PJ64 Team manages to get this to work then they'll be the first.
Last edited:


Active member
The rdb updates for 1.6 are no longer available? (tried looking on pj64.net which is down, and pj64-emu.com which doesn't have them) Just a heads up, thanks!


Active member
Ah thanks. I went to downloads, binaries, and clicked "updates section" under pj64 1.6 part... but that link is invalid ;) my mistake!