What's new

Mad pitchfork in Conker's bad fur day


Feel the wrath of my tongue!
Ok...now we can let this Thread die. The first time must of been a fluke. Ok, I've played this today on both 1964 and PJ64. 1964 worked fine, no probs. When I went to PJ64, I tried to beat it a few different ways. To re-create my problem, I killed all of the haystacks except for the smallest one, then I went after that one. No problems. I tried this 3 more times, still no probs.

The ppl who had this prob (including myself) must of hit a very rare (no pun intended) bug in the game somehow. Don't worry about it. ^_^


New member
I couldn't get it with jeremys save at first so I decided to let the pitchfork kill me. So after the little cut scene with the grim reaper i tried it and was able to get the little hay stack no problem.


New member
I used the save that was posted here, and I killed the haystacks in seconds, got to the cutscene. This is not a ROM issue obviously.

I think it is a strange security issue, I mean why else would the little booger jump the attack which he does not do with the fixed save file provided.

Remember the tiny Banjo security issue?


This could always be an issue on the cart as well, Rareware games are nutorious dor being buggy.

OR It could be a problem from using save states. Save states have the problem of not being "cleanly" saved, any potential error that occured during emulation may eventually form into a bigger error or problem. In general they're 'safe' but it's always best to use the native saves of the cart in case the state fails.

I played and finished this game a few times and didnt have any issues on either 1.5 or 1.6 and if this was an issue that occured frequently on PJ64 I'd imagine there'd be more people reporting the issue... So I dont really know, there shouldnt be a problem :)

JeremyXgaming what Banjo security issue are you talking about?


New member
I am glad someone posted this, because I thought I was the only one experiencing this problem. I know I suck at games, but I couldn't believe I could get all the other bales, but kept missing this little one. Now hopefully by downloading the save state I can finally get by this part.
Weird indeed.


Pretends to make sense
jimmy_dean230 said:
I beat them all on my first way throught thatpart i don't get what's goin down.
Please don't bump threads from ages ago with useless information. If you actually bothered to check the date, you would see that the last post in this thread is almost a year old. kthxbai!


New member
This post = Not wierd.

Also noticed this, but only on the ROMs, never on my actual N64. Sad how some people say "play better" when the haystack is programmed to not get hit, even if you probably touched him.


New member
simple solution

hit the small stack with the frying pan before the fork hits it. The small stack can't jump therefore death by pitch fork.:batman:


16-bit Corpse | Moderator
hit the small stack with the frying pan before the fork hits it. The small stack can't jump therefore death by pitch fork.:batman:
I think the OP has already figured it out after three years, don't you? -_-


New member
I tend to agree with those that say you may just need to be a bit more persistent and accurate, but who knows for sure. Maybe just one of those whacky things that happen to some. Anyway, for those with haystack issues, I've attached a save state with the smallest haystack obliterated. I've only completed the minimum amount of the game necessary to get to this point. Hope this helps.

Hi, I was wonder were that save file attatchment is at? I can't find it and I would very much like it :)


New member
I was playing on PJ64 when I encountered this problem. Went at it for ages, to no avail. I had a number of cheats on, I took them off, and was able to hit the last haystack with ease.

Felt to me as if it was intentionaly coded like that in retaliation for having the infinite health cheat on.. purely speculation.

I looked for an answer for this for ages, so I hope this fixes it for you.