What's new
  • Most issues reported these days stem from users not enabling their emulators to use the required amount of RAM.
    We also tend not to use the search feature but post our issues within the texture pack release page.
    Failure to load a texture pack should not be posted in the release thread unless you have already patched the emulator.

    If you don't have the resources to use Large/HD texture packs please do not attempt to do so.
    Users should have a minimum amount of System RAM not less then 4GB's.
    If you have less then 4GB's of RAM do not post about how your emulator crashes,
    RAM is dirt cheap so invest some money into your PC.

    I would like to say thanks to squall_leonhart
    for posting this Solution.

I need help with Djipi's 2016 MM Cel-shaded pack.


New member
I was able to get the 2011 version of his pack to work, but i don't understand how to use 2016 remake.

Basically, i download the pack, i get a fresh version of PJ64 2.3, i install GLideN64 3.0 (i've tried 2.0 also), i enable it, i make a cache folder inside plugins/gfx and i put the required .htc in it, start it, and nothing. I've tried enabling "Use Texture Pack" and directing it to the cache folder, nothing. I've tried the alt CRC thing, all the other random things people say to check one by one and alltogether, but nothing. The emulator loads just normally without loading the textures at all. I've even patched project64 to use 4GB's of RAM, still doesn't load the pack. I don't get any errors, just nothing changes from vanilla MM.

The older version of his pack works, so i'm pretty confused why this isn't working. The only instructions are literally "enable GLideN64, make a cache folder in plugins/gfx, get rid of the "[CELDA]" thing and start. I've done all of those, and tried like 10 more solutions and i still can't figure it out.

I'm sure it's not my PC not meeting the min-requirements, i have an i7-2600k, GTX 1060 3GB, 8GB's of RAM

Many thanks to anyone who can help me with this, i've been trying for hours.