What's new

Cheats wont work, and I can't get RiceVideo to work so I can do the thing that I want


New member
ALRIGHT, Here's the deal. EVERY ROM does this, so I know it's not just the rom. Whenever I open the cheat's bar it opens the menu
but the "menu" is just the top bar? If the image attached doesn't show up I can try another thing. ( Sorry, I'm not too familiar with the website. ) Anyway, I wanted to use RiceVideo to make a texture pack, but I don't think it's compatible with PJ64 2.x So I wanted to see if it worked with 1.6. Except Cheats don't work. Meaning I can't make the thing I want to, and that makes me sad... :cry:
By the way, I tried everything I could think of, and I mean EVERYTHING, and yes I use Windows 10, but I know it works because it worked before, and it works with 2.x. Anyway, the things I tried include; Restarting my computer, Reinstalling Project64, Making sure I had Memory Pak on, Changing every freaking option BACK to default ( Manually of course. ) I even downloaded the same program from a different site, and STILL it refuses to work. I have no idea how to fix this. Any input is greatly appreciated, and whoever solves the problem will get... something. Probably just a "Thank you" paragraph.

Also, if this isn't one of those things that has a click-y attachment. Here's what I think might work. ( Sorry if it doesn't )
Capture 2.PNG

- - - Updated - - -

( By the way, I forgot the mention that my handwriting with a mouse is absolutely atrocious )